2b2t - 2b2t Proxy is down – Incident details
Get updates
Discord
RSS
Atom
API
Get updates
Main server experiencing degraded performance
2b2t Proxy is down
Resolved
Major outage
Started about 1 month ago
Lasted 13 minutes
Affected
Minecraft
Operational from 7:09 PM to 7:09 PM, Major outage from 7:09 PM to 7:22 PM
Queue
Operational from 7:09 PM to 7:09 PM, Major outage from 7:09 PM to 7:22 PM
Updates
Resolved
July 23, 2025 at 7:22 PM
Resolved
July 23, 2025 at 7:22 PM
Queue is back up. This incident was automatically resolved.
Investigating
July 23, 2025 at 7:09 PM
Investigating
July 23, 2025 at 7:09 PM
Queue is down at the moment. This incident was automatically created.