2b2t - Connection Issues – Incident details

All systems operational

Connection Issues

Resolved
Degraded performance
Started about 1 year agoLasted 21 days

Affected

Minecraft

Operational from 5:30 AM to 11:36 PM, Degraded performance from 11:36 PM to 6:46 PM

Queue

Operational from 5:30 AM to 11:36 PM, Degraded performance from 11:36 PM to 6:46 PM

Main server

Operational from 5:30 AM to 11:36 PM, Degraded performance from 11:36 PM to 6:46 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Monitoring
    UTC
    Monitoring

    We implemented a fix and are currently monitoring the result. You may also see some improvement in your ping

  • Investigating
    UTC
    Investigating

    Some players may experience issues when trying to connect to the server. Not all players and not all the time. 2b2t is aware of this and is investigating