2b2t - Store Payments – Incident details

All systems operational

Store Payments

Resolved
Partial outage 30 %
Started 3 days agoLasted about 20 hours

Affected

Website

Partial outage from 8:05 PM to 3:44 PM

Shop

Partial outage from 8:05 PM to 3:44 PM

Updates
  • Resolved
    Resolved

    This issue has been resolved. Username lookups will now work properly on the store

  • Identified
    Identified

    We are aware of an issue regarding some usernames on the 2b2t store. This issue is out of our control and we are awaiting our provider, Tebex to fix this issue. They have confirmed they are aware of it.