2b2t - Sever Lag & Timing Out – Incident details

All systems operational

Sever Lag & Timing Out

Monitoring
Degraded performance 30 %
Started 15 days ago

Affected

Minecraft

Degraded performance from 5:00 AM to 8:24 PM, Operational from 5:00 AM to 8:24 PM, Degraded performance from 8:24 PM to 3:21 AM, Operational from 8:24 PM to 3:21 AM, Degraded performance from 3:21 AM to 7:19 AM, Operational from 3:21 AM to 12:00 AM

Queue

Operational from 5:00 AM to 12:00 AM

Main server

Degraded performance from 5:00 AM to 7:19 AM, Operational from 7:19 AM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We have implemented some adjustments and will continue to monitor the lag and mass timeouts

  • Update
    Update

    1.21.5 clients can now connect to 2b2t. The issue regarding server spikes & timeouts is still being investigated. 2b2t appreciates your patience and understanding

  • Update
    Update

    2b2t is temporarily unable to accept 1.21.5 clients while we investigate the issue further.

  • Investigating
    Investigating

    2b2t is aware of the current ongoing lag & timing out issues over the last few weeks