2b2t - Minecraft Authentication – Incident details

All systems operational

Minecraft Authentication

Resolved
Major outage
Started 14 days agoLasted about 2 hours

Affected

Minecraft

Major outage from 8:45 AM to 10:18 AM

Queue

Major outage from 8:45 AM to 10:18 AM

Main server

Major outage from 8:45 AM to 10:18 AM

Bedrock

Major outage from 8:45 AM to 10:18 AM

Updates
  • Resolved
    Resolved

    Minecraft / Mojang Auth servers are now back online - you can now connect to 2b2t

  • Monitoring
    Monitoring

    Players may struggle to connect to 2b2t due to the Minecraft authentication servers being offline.